Error message when opening the Preview tab

Symptoms:

An error  message appears when  the user  opens  the preview  tab.

Error message:

Unable to parse your e-mail address. Please check your e-mail address.

Occurs:

Occurs when opening preview tab.

Cause:

Current user does not have  an email  address specified in User Information list on current Site Collection.

Outcome:

“Send test preview e-mail to” field is empty in  the Preview  step.

Job author does not receive Job Report emails.

Solution:

For users:

  1. Ask your administrator to check why your SharePoint user does not have an email address specified in User Information list on current Site Collection. This can be caused by User Profiles Service misconfiguration.

For administrators:

  1. If you are using system account without an email address, navigate to My Settings > Edit item and enter your email address or use another user account which has an email address.
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us